Kriegstreiber’s WWII Historical War Ambiente



Autor_Kriegstreiber_
ŹródłoLink
Prezentacja modyfikacjihttp://youtu.be/D9rY9CBVhT4
Wersjav4.07(0.9.9)
Pobrań1898
Rozmiar1.21gb
Ostatnia aktualizacja16/07/2015
Download

Opis:

Modyfikacja dodaje realistyczne dźwięki otoczenia, wprowadzając bardziej przybliżoną atmosferę do tej panującej na wojnie.

Dźwięki zmienione/dodane między innymi:
- Odgłosy syren
- Głosy załogi
- Odgłosy przy załadowaniu działa
- Dźwięki menu
- Dźwięki bitewne
- Melodia na wygraną/przegraną
- Melodia w menu
- Dźwięk dla szóstego zmysłu(xvm)




  • Conrado

    Czekam na aktualizacje z utęsknieniem :) dla mnie mod był genialny od kąd go miałem po prostu 100 % lepsza rozgrywka gra i uczucie odnoszone z gry :)

  • http://playernotes.pl/ Nikodemsky

    Właśnie pojawiła się aktualizacja.

  • Papryka

    Witam, po instalacji wersji 4.06 występują błędy wyświetlania. Poza niebem i ziemią, wszystkie obiekty, łącznie z roślinnością są czarne. Nie usuwa tego błędu patch do wersji 4.06

  • http://playernotes.pl/ Nikodemsky

    Brzmi bardziej jak błąd spowodowany jakimś innym modem… WWIIHWA jest modyfikacją dźwiękową i z tego co wiem, to nie ingeruje w tekstury.

  • Papryka

    Do momentu instalacji WWIIHWA wszystko działa poprawnie, zainstalowany JimB0, xvm, zoomX, statystyki sesji, damage control panel gambitiera i maxfarplane+lowfps.
    Do wersji 0.9.6 włącznie wszystko działało normalnie na tym samym zestawie modów

  • http://playernotes.pl/ Nikodemsky

    Ok, więc cofam część o teksturach – raczej nie ingeruje w nie ale ingeruje w paczki, a to zmienia postać rzeczy:

    1. W głównym folderze gry są 3 pliki, one tam muszą być
    2. Odpalasz konfigurator po rozpakowaniu całości, ustawiasz co chcesz i zapisujesz na koniec.

    Sam mod działa jak trzeba, przetestowałem przed chwilą i nie miałem ani jednego problemu – u Ciebie prawdopodobnie brakuje pliku paths.xml z paczki, przez co mod nie ma dojścia do paczek z gry.

  • Papryka

    W tym rzecz, że plik paths.xml jest z paczki modu, gdyż w oryginalnym zmieniłem nazwę aby go nie stracić.
    Configurator jest natomiast na domyślnych ustawieniach

  • http://playernotes.pl/ Nikodemsky

    Pobierz mod jeszcze raz, najlepiej w innej przeglądarce. Następnie przekopiuj całą zawartość paczki do głównego katalogu gry. Dalej fix. Na końcu odpal konfigurator – nic nie musisz zmieniać, niech tylko zrobi swoje i daj na końcu zapisz.

    O oryginalny plik paths.xml nie musisz się martwić – jeden z tych trzech plików, to kopia oryginału(paths.xml.orig bodajże).

  • Papryka

    Poddałem się, u mnie mod nie działa nawet jeżeli jest bez innych modów. Zrobiłem tak jak radziłeś, ściągnąłem powtórnie, tym razem rozpakowywałem nie 7z a winrarem, zainstalowałem zgodnie z sugestiami i…. nic wciąż to samo. Wywalam WWIIHWA, wgrywam standardową grupę modów o których pisałem i działa wszystko jak trzeba. Jeżeli problem występuje tylko u mnie, to wskazuje być może na jakiś konflikt sprzętowy, chociaż przy wersjach pod 0.9.5 i 0.9.6 nie było żadnych problemów,

  • http://playernotes.pl/ Nikodemsky

    Naprawdę nie mam pojęcia w czym może być problem – być może pomogłaby czysta instalacja wota ale dla jednego moda to nie jest coś, co normalnie bym zalecał.

    Proponuję po prostu przeboleć aż do 9.8