Unofficial Skyrim Legendary Edition Patch

NexusLink
Dodatkowe informacjeUSP wymaga Skyrim w wersji 1.9.32.0.8 lub wyższej, patch nie będzie działał na niższych wersjach gry. Ponadto patch działa tylko i wyłącznie z wersję gry "Legendary".
Wersja3.0.4a
Pobrań398
Rozmiar167mb
Ostatnia aktualizacja10/07/2016
Download

Nieoficjalna łatka do TESV Skyrim poprawiająca masę błędów, które nie zostały poprawione wcześniej przez producenta gry. Jest to łatka typu "must have", która nie ingeruje w żaden sposób w samą grę poza naprawianiem jej błędów.

Funkcje:
- Setki błędów w zadaniach, przy NPC, w przedmiotach itp.
- Kompatybilność z większością modyfikacji
- Łatka była wcześniej testowana przez wielu graczy

Kompletna lista poprawek jest dostępna TUTAJ